WPA 2 für XP

Ein Patch macht alte XP-Installationen fit für sichere WLAN-Verbindungen. Ältere XP-Versionen unterstützen den sicheren Verschlüsselungsstandard WPA2 nicht, sondern nur die unsicheren Methoden WEP und WPA. Die WPA2-Funktionalität lässt sich aber mit einem Patch nachrüsten. Voraussetzung dafür ist mindestens Service Pack 2. Du findest den Patch auf der Seite http://support.microsoft.com/ kb/917021/de. Klicke dort auf den Link „Drahtlosnetzwerkclient-Updatepaket jetzt herunterladen“.